I am not able to receive any new mail through Thunderbird

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: taurussvt, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I haven't been able to receive any new mail through Thunderbird. I know that I
have new messages, and have even sent myself new mail. I do not get the popup
screen in the bottom right hand corner telling me that I have un read
messages,and when I click on get mail, the little circle on the top right starts
to spin but after 40 seconds or so it tells me that my connection timed out, and
I do not get any of my new mail.

Reproducible: Always

Steps to Reproduce:
1.It happens every time I try to get mail
2.
3.

Comment 1

14 years ago
Do you have a firewall active which blocks internet access for Thunderbird or
the SMTP port?
Summary: I am not able to receive any new mail through Thunderid → I am not able to receive any new mail through Thunderbird

Comment 2

14 years ago
or any anti-virus software? What version of thunderbird are you running? If 1.0,
you might want to try setting the hidden pref mail.pop3_response_timeout to 120
(seconds) or so in prefs.js or user.js

Comment 3

14 years ago
I also have this problem, where as the mozilla suite email program worked fine
with my zonealarm and norton av the same day I upgraded to firefox/thunderbird
combo.

I can get it to retreive mail only if i change the name of the server in the
account settings, but it only works for ONE try, so everytime I want to check my
mail I have to change the server setting from pop.a-znet.com to mail.a-znet.com
and vice versa.  Otherwise (even on startup) i get the "connection to server
___.a-znet.com timed out"  I already cranked the time out settings to 120
seconds, that doesn't matter.  Its not a network routing error because both
server names always respond to pings, and have decent traceroutes to them during
backup checks while thunderbird is attempting to retreive mail.
Zonealarm sees thunderbird running it has the appropriate permissions.

Win98se
TB version 1.0.2 (20050317)

Comment 4

13 years ago
(In reply to comment #3)
> I also have this problem, where as the mozilla suite email program worked fine
> with my zonealarm and norton av the same day I upgraded to firefox/thunderbird
> combo.
> 
> I can get it to retreive mail only if i change the name of the server in the
> account settings, but it only works for ONE try, so everytime I want to check my
> mail I have to change the server setting from pop.a-znet.com to mail.a-znet.com
> and vice versa.  Otherwise (even on startup) i get the "connection to server
> ___.a-znet.com timed out"  I already cranked the time out settings to 120
> seconds, that doesn't matter.  Its not a network routing error because both
> server names always respond to pings, and have decent traceroutes to them during
> backup checks while thunderbird is attempting to retreive mail.
> Zonealarm sees thunderbird running it has the appropriate permissions.
> 
> Win98se
> TB version 1.0.2 (20050317)
> 
> 

(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> 
> I haven't been able to receive any new mail through Thunderbird. I know that I
> have new messages, and have even sent myself new mail. I do not get the popup
> screen in the bottom right hand corner telling me that I have un read
> messages,and when I click on get mail, the little circle on the top right starts
> to spin but after 40 seconds or so it tells me that my connection timed out, and
> I do not get any of my new mail.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.It happens every time I try to get mail
> 2.
> 3.

(In reply to comment #3)
> I also have this problem, where as the mozilla suite email program worked fine
> with my zonealarm and norton av the same day I upgraded to firefox/thunderbird
> combo.
> 
> I can get it to retreive mail only if i change the name of the server in the
> account settings, but it only works for ONE try, so everytime I want to check my
> mail I have to change the server setting from pop.a-znet.com to mail.a-znet.com
> and vice versa.  Otherwise (even on startup) i get the "connection to server
> ___.a-znet.com timed out"  I already cranked the time out settings to 120
> seconds, that doesn't matter.  Its not a network routing error because both
> server names always respond to pings, and have decent traceroutes to them during
> backup checks while thunderbird is attempting to retreive mail.
> Zonealarm sees thunderbird running it has the appropriate permissions.
> 
> Win98se
> TB version 1.0.2 (20050317)
> 
> 

I also have the problem that I don't receive my new emails. I looked in my
emailaccoutn through webmail at work and when I come home turn on my pc.
Thunderbird seems to work a but slower and then I don't have any new emails.
When looking in my email account through webmail the new emailmessages
disappeared. I also changed setting to leave email on the server for 1 day and
this doesn't solve the problem. It seems that the emails are deleted from the
server, but not fetched correctly from the server. This was with version 1.0.0,
now installed 1.
0.2 and trying to reproduce.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 6

13 years ago
Same thing happens for me
Thunderbird 1.0.7 does not get new mail.
tried deleting the account, still does not get mail, exactly the same way.
QA Contact: general

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.