Closed Bug 283411 Opened 16 years ago Closed 16 years ago

New Window or new Tab should keep the state of the current window.

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 18808

People

(Reporter: mark.davis, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The one thing I miss about IE is that when you open a new window, it copies the
state of the current window, including the page it is on, and the status
(history), so that the back/forward buttons work just as they did.

Reproducible: Always

Steps to Reproduce:
1. Ctrl-N or Ctrl-T
2. 
3.

Actual Results:  
New window is blank

Expected Results:  
Copied the state of the current window.

*** This bug has been marked as a duplicate of 18808 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.