Automatically save all atachments to predefined folder

RESOLVED DUPLICATE of bug 9309

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 9309
14 years ago
13 years ago

People

(Reporter: feanor_m, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Thunderbird 1.0

When in Extras - Settings - Attachments the option "Save all Attachments to..."
is chosen and a folder selected, the only thing changing is, that the chosen
folder is shown, when manually saving the attachment. But there should be a
checkbox or something to say that this should happen automatically when mail is
downloaded (like i.e. in Eudora).


Reproducible: Always
(Reporter)

Updated

14 years ago
Version: unspecified → 1.0

Comment 1

14 years ago
Dupe of bug 235402?
(Reporter)

Comment 2

14 years ago
Well, a "save all attachments of these messages in a folder" - function would be
only half the way I think. Only a workaround, but not the solution.
It surely would save SOME work, but I still would have to repeatingly start it.
I really nedd attachments automatically stored into the set folder. 
So its similar to bug 235402 but not a dupe.

Comment 3

14 years ago
Ok, dupe of bug 9309 then?
(Reporter)

Comment 4

14 years ago
Oh yes I see it definitely is a dupe of the first part of that bug.
Amazing... I thought I had searched well before entering this change-request.
Guess next time I will do even some more search (this time it was 3 runs bevore
I entered the bug).

OK this is a dupe of bug 9309.

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 9309 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.