Toolbar problems after test sites in Macromedia Dreamweaver MX

RESOLVED FIXED

Status

()

Firefox
Toolbars and Customization
RESOLVED FIXED
14 years ago
12 years ago

People

(Reporter: Osvaldo Fernandez, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

After test any site that I open with Dreamweaver with the preview option (F12
key), the "Go Back and Forward" buttons doesn't respond. All the other buttons
work perfectly. In the address bar, the URL of the site do not correspond with
the site you are viewing in the tab.

Reproducible: Sometimes

Steps to Reproduce:
1.Open a site build it in dreamweaver MX (the first version)
2.Set your Firefox as the default browser in order to preview the site with it
3.Press F12 key or the preview button, many times, do not close your browser.
4.Try to navigate normally without close the browser.

Actual Results:  
The Forward and go back buttons don't respond and the last URL is stuck in the
address bar.

Expected Results:  
Still work as usual

Comment 1

14 years ago
Are you able to reproduce this in a recent build?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> Are you able to reproduce this in a recent build?

Now with the Firefox 1.0.1 version seems to work fine.

Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.