If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 23245
18 years ago
17 years ago

People

(Reporter: Alexandre Blanchette, Assigned: karnaze (gone))

Tracking

({pp})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
At the mentionned above, dotted lines appears across multiple columns of the table.

A screenshot of the anomaly is available at
http://pages.infinit.net/blanalex/mozilla_render.png
(Reporter)

Comment 1

18 years ago
Created attachment 5405 [details]
Screenshot of the anomaly

Comment 2

18 years ago
Looks like a problem with the BACKGROUND option in <TABLE> tags.  Reassign to
HTML Tables.  Confirmed on Linux build 2000.02.17.15.
Assignee: rickg → karnaze
Component: Viewer App → HTMLTables
QA Contact: rickg → chrisd

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
Works fine on Windows NT build 2000021708. Adding pp keyword.
Keywords: pp

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 23245 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.