html form elements allow background to show through

VERIFIED WORKSFORME

Status

()

Core
Layout: Form Controls
P3
minor
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: sarnold, Assigned: waqar)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Greetings.

I am using a 2/15/00 CVS built mozilla under linux and noticed that when doing
desktop switching under X (using my window manager's keys to switch desktops),
the html form controls allowed parts of my X root image to seep through!

(This is interesting, because I would *love* a transparent web browser, ala
Aterm or Eterm ... :)

I took a screenshot, and hope to attach it.

(BTW, please ignore the build-id in the screenshot -- it is wrong.)
(Reporter)

Comment 1

18 years ago
Created attachment 5408 [details]
One can see my X root image (red in this spot) showing through

Comment 2

18 years ago
Reassigning to Rod.
Assignee: karnaze → rods
(Reporter)

Comment 3

18 years ago
I saw it happen again -- and noticed that it occured only to forms that had a
FLASHING CURSOR! :)

HTH :)

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

18 years ago
waqar, could you take a look at this?
Assignee: rods → waqar
(Assignee)

Comment 5

18 years ago
I am not able to reproduce it using the url from the attached image. Do you have 
an another page where I can test this? Otherwise I will mark as worksforme.
Status: NEW → ASSIGNED
Target Milestone: M15
(Reporter)

Comment 6

18 years ago
I've not seen this recently. WORKSFORME is a fine resolution.
(Assignee)

Comment 7

18 years ago
I don't see this happening on recent builds.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 8

17 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 9

17 years ago
Works for me:
Platform: PC
OS: Redhat 6.2 Linux 2.2.14
Mozilla Build: 2000103108 M18 Trunk Build

Marking as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.