Bookmarks erased after 'improper' shutdown

RESOLVED DUPLICATE of bug 193749

Status

()

RESOLVED DUPLICATE of bug 193749
14 years ago
12 years ago

People

(Reporter: marcuri26, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

I run mozilla on a laptop and unfortunately my battery died in the middle of
browsing webpages. When i booted up again my bookmarks.html file and my
bookmarks.bak files were reverted back to the default.

Reproducible: Didn't try

Steps to Reproduce:
1. run mozilla
2. possibly make changes to the bookmarks; ie add remove ect.
3. turn off pc while mozilla is open using the power switch.

Actual Results:  
haven't personally tried it yet... will report once i do.

Expected Results:  
i expected that mozilla would at least have kept a back up of the bookmarks but
it didn't.

Comment 1

14 years ago
Sorry, duplicate of bug 193749.

*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.