If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Cosmetic] About: Firefox copyright notice is 1998-2004, should be 1998-2005

VERIFIED DUPLICATE of bug 283525

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 283525
13 years ago
6 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

[Cosmetic] About: Firefox copyright notice is 1998-2004, should be 1998-2005

see also bug #283122 (for tbird 1.0.1

*** This bug has been marked as a duplicate of 283525 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Created attachment 175515 [details]
screen shot
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.