Can't connect to any web sites

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Jackie McGuire, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; (R1 1.5); .NET CLR 1.1.4322)
Build Identifier: 

After installing FireFox 1.1 (latest version) I can't connect to the Internet 
or any web sites, it only says "Connection Refused" I am using the default 
settings and have changed nothing from the last version, please help I 
FREAKING HATE IE but am forced to use it again now. I have checked 
preferences/options to make sure the LAN settings were on automatic and 
uninstalled then reinstalled twice but nothing I try helps.

 Thanks

Reproducible: Always
Be sure that you reconfigure your Firtewall because the firefox.exe changed.

-> invalid (bugzilla is not for support, please use the mozillazine.org Forums
if you have Enduser questions)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

13 years ago
Depends on: 270084
You need to log in before you can comment on or make changes to this bug.