[regression]M14 erases the window before loading a page

VERIFIED DUPLICATE of bug 20776

Status

()

P3
normal
VERIFIED DUPLICATE of bug 20776
19 years ago
19 years ago

People

(Reporter: pierre, Assigned: cbegle)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+])

(Reporter)

Description

19 years ago
This is a recent regression in M14, tested on Mac and Windows.

Everytime we load a page, we erase the entire window. It creates an annoying flicker, it hurts the 
overall performance and it prevents me from doing accurate comparisons of two pages. Marking 
beta1.

The new page should just replace the previous one. We don't need to erase everything in between
(Reporter)

Updated

19 years ago
Keywords: beta1, regression
(Reporter)

Comment 1

19 years ago
Marking beta1/regression.
CCed vidur, troy, nisheeth.
(Assignee)

Comment 2

19 years ago
Browser-General isn't the right place for this.  You should try to assign it to 
the right person/Component if you ever want anybody to see this bug.
Component: Browser-General → Layout

Comment 3

19 years ago
And on linux you get a whole big black page between load. Putting on PDT+ radar 
for beta1.
Whiteboard: [PDT+]

Comment 4

19 years ago
*** Bug 28438 has been marked as a duplicate of this bug. ***

Comment 5

19 years ago
Yeah, it's annoying as heck and I created a bug report for it a month and a half 
ago...

*** This bug has been marked as a duplicate of 20776 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 6

19 years ago
Verified duplicate of 20776.  Does the PDT+ status get moved to the original?
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.