Closed Bug 28365 Opened 23 years ago Closed 23 years ago

[regression]M14 erases the window before loading a page

Categories

(Core :: Layout, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 20776

People

(Reporter: pierre, Assigned: cbegle)

References

Details

(Keywords: regression, Whiteboard: [PDT+])

This is a recent regression in M14, tested on Mac and Windows.

Everytime we load a page, we erase the entire window. It creates an annoying flicker, it hurts the 
overall performance and it prevents me from doing accurate comparisons of two pages. Marking 
beta1.

The new page should just replace the previous one. We don't need to erase everything in between
Keywords: beta1, regression
Marking beta1/regression.
CCed vidur, troy, nisheeth.
Browser-General isn't the right place for this.  You should try to assign it to 
the right person/Component if you ever want anybody to see this bug.
Component: Browser-General → Layout
And on linux you get a whole big black page between load. Putting on PDT+ radar 
for beta1.
Whiteboard: [PDT+]
*** Bug 28438 has been marked as a duplicate of this bug. ***
Yeah, it's annoying as heck and I created a bug report for it a month and a half 
ago...

*** This bug has been marked as a duplicate of 20776 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Verified duplicate of 20776.  Does the PDT+ status get moved to the original?
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.