Download Actions should be a dialog

RESOLVED WONTFIX

Status

()

--
trivial
RESOLVED WONTFIX
14 years ago
12 years ago

People

(Reporter: Waldo, Assigned: bugs)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
It's a dialog -- it should close when you hit Escape.
dupe of bug 283613 marked INVALID
( I'll leave you to dupe it, in case someone changes his mind )
(Reporter)

Comment 2

14 years ago
Morphing, then, in response to bug 283613 comment 4...
Summary: Download Actions dialog doesn't close when the Escape key is pressed → Download Actions should be a dialog
Why should this be a dialog and not a window?
As ben noted in bug 283613 comment 7 they can't be dialogs due to depth issues.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.