Tries to overwrite a desktop shortcut instead of opening the directory when finding a place to save a download

VERIFIED DUPLICATE of bug 283730

Status

()

VERIFIED DUPLICATE of bug 283730
14 years ago
11 years ago

People

(Reporter: terrascorcher, Assigned: bugs)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0 StumbleUpon/1.999
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0 StumbleUpon/1.999

When I download a file (any extension) from the Internet, it asks where I want
to save it.  If I select a directory it works fine, but if I select a shortcut
to a directory then it will try to save over the shortcut file instead of
following the shortcut to the directory I want.

Reproducible: Always

Steps to Reproduce:
1. Create a shortcut on your windows desktop called Test and make it point to
any directory on your PC.
2. Go back to Firefox and download any file.
3. It will ask to open or save the file, select Save.
3. Choose the Test shortcut from your desktop.

Actual Results:  
It asks if I want to save over the Test shortcut file.

Expected Results:  
Should follow the link in the shortcut.

Only started doing this in the Mozilla Firefox 1.0.1

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 283730 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.