multiple postings of Firefox not functioning after update

RESOLVED INVALID

Status

()

Toolkit
Application Update
--
critical
RESOLVED INVALID
13 years ago
10 years ago

People

(Reporter: Jaqui, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-CA; rv:1.0.2) Gecko/20030208 Netscape/7.02
Build Identifier: 

on several community sites people have been complaining that firefox quits
functioning after updating.

various os, most commonly winxp.

only way to fix was un-install update.

Reproducible: Didn't try

Comment 1

13 years ago
This bug report is very vague. Issue they are seeing could be this:
http://weblogs.mozillazine.org/asa/archives/007626.html

But since you dont have the problem yourself i dont know if this bug report is
good enough.

Comment 2

13 years ago
Not a very useful bug report, lets close it. All relevant issues after upgrading
have been tracked in seperate bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.