Closed Bug 283815 Opened 20 years ago Closed 20 years ago

Buttons not clickable in file replace dialog window

Categories

(Core Graveyard :: File Handling, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 277837

People

(Reporter: benjamingslade+mozilla, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20050111
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a6) Gecko/20050111

When I try and save an file attached to an email, and I'm saving to a
directory/file that already exists, when the Cancel/Replace dialog comes up, the
Cancel and Replace buttons are *not* clickable.

I *am* able to invoke the Replace button using command-R keyboard combination.

Reproducible: Always

Steps to Reproduce:
1.Send yourself an email with an attached file
2.Save the attachment to a local file
3.Save the attachment to a local file again
Actual Results:  
Cancel/Replace dialog window came up, but the buttons were not clickable

Expected Results:  
Cancel/Replace dialog window came up, but the buttons should have been clickable

This is using Moz 1.8a6 on Mac OS X 10.3.8

*** This bug has been marked as a duplicate of 283046 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
no, that's the wrong bug... note the build id
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 277837 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.