If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

international characters searchbar & yahoo

VERIFIED DUPLICATE of bug 270120

Status

()

Firefox
Search
VERIFIED DUPLICATE of bug 270120
13 years ago
13 years ago

People

(Reporter: Roffe, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

If I use international characters in keywords and do a search with Yahoo-search
in the navigation toolbar the character wont show up in the results. wx. the
swedish word "färja" will show up as "frja". It works well with google. the
caracter "ä" is translated to "f%E4rja" should be "f%C3%A4rja"

Reproducible: Always

Steps to Reproduce:
1.select yahoo in search at the navigation-toolbar
2.enter a keyword with an international character ex the swedish å, ä, ö
3.press enter

Actual Results:  
the å ä ö is missing in the searchstring ex "färja" will be "frja"

Expected Results:  
the transleted keyword shold be "f%C3%A4rja" not "f%E4rja"

*** This bug has been marked as a duplicate of 270120 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.