On right-click context-sensitive menu options, there is no option to print the page

VERIFIED DUPLICATE of bug 204519

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 204519
14 years ago
14 years ago

People

(Reporter: nashwani, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

On a page, the user can right-click to bring up context-sensitive options.
However, on pop-up windows opened through javascript, the menubar and toolbar
are disabled. In such windows, printing the page contents is impossible. 

for example, I goto officedepot.com and the rebate form is displayed in a
no-menu-no-toolbar javascript window. I can't print the form from there, and had
to use IE for the purpose.

On main windows, I have the menubar so I can print easy.

Reproducible: Always

Steps to Reproduce:
1. Open a pop-up window with no-menubar, no-toolbar
2. Right click anywhere on the page.
3. Can't see the print option



Expected Results:  
Expecting to see a print option

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 204519 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.