Navigation buttons remain focused after mouse is moved off of them

RESOLVED DUPLICATE of bug 283757

Status

()

RESOLVED DUPLICATE of bug 283757
14 years ago
12 years ago

People

(Reporter: m.imakyure, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050226 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050226 Firefox/1.0+

Moving the mouse over a navigation button (back, forward, refresh, home) then
directly to the contents area leaves the button focused / popped out.  

Reproducible: Always

Steps to Reproduce:
1. Select option "Hide the tab bar when only one web site is open"
2. With only one site open, hover mouse over refresh button 
3. Move mouse directly down into the web page area.   

Actual Results:  
Refresh button remained 'popped out'

Expected Results:  
Refresh button should have gone back its normal state.

Comment 1

14 years ago
Do you have to click within the content are to see the problem?

Alternatively, is this a dup of Bug 283757 "Personal Toolbar Tooltips Never 
Go Away"
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> Do you have to click within the content are to see the problem?
> 

Don't have to click

> Alternatively, is this a dup of Bug 283757 "Personal Toolbar Tooltips Never 
> Go Away"

This may be a dupe. Some of the symptoms are very similar and I can get the same
effect for items on the Personal Toolbar.  Also, after moving into the contents
area from the Personal Toolbar (so as to replicate this bug), a tooltip will pop
up eventually and mousing over the tooltip can affect the state of the item on
the toolbar.  

duping 283757 which has been fixed.  It the problem still occurs in current
nightly builds, feel free to re-open.

*** This bug has been marked as a duplicate of 283757 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.