Preferences - Access violation when setting font preferences

VERIFIED DUPLICATE of bug 24581

Status

SeaMonkey
Preferences
P3
critical
VERIFIED DUPLICATE of bug 24581
18 years ago
13 years ago

People

(Reporter: ken, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In Mozilla M13 Seamonkey (Build 2000012520) under Windows NT 4.0 (Service
Pack 5), setting Font Preferences to 12 point for variable width font, and
12 point for fixed width font, and selecting Override Page Fonts throws a
Dr. Watson Exception: Access Violation (0xc0000005), Address 0x60bf22a6
after "OK" is clicked.  All other parameters of the dialog are at their
default values when this occurs.

Comment 1

18 years ago
This was probably fixed with bug 24581.  Please file a new bug if you see it
again on a more recent build.

*** This bug has been marked as a duplicate of 24581 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.