Main toolbar onmouseover behaviour quirk

RESOLVED DUPLICATE of bug 283757

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 283757
13 years ago
12 years ago

People

(Reporter: Matt, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8b2) Gecko/20050226 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8b2) Gecko/20050226 Firefox/1.0+

The behaviour when moving away from a toolbar button which has been hovered over
by the pointer is abnormal
When moving down off of the toolbar item, the toolbar appears to be still
hovered over - also the title attribute of the toolbar item pops up when the
mouse has moved away from the toolbar.

Reproducible: Always

Steps to Reproduce:
1. Make sure no toolbars are visable below the main toolbar
2. Hover the mouse over a toolbar item
3. Move the mouse down off of the toolbar item 
Actual Results:  
The toolbar item remains "hovered over", and a popup of the toolbar item title
attribute appears whilst hovering over the rendered page (any rendered page)

Expected Results:  
The toolbar item should go back to its normal state, and the title attribute
shouldn't appear

Tried with a clean profile
(Reporter)

Comment 1

13 years ago
Forgot to mention, found using an hourly build.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 283757 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.