Closed Bug 283956 Opened 15 years ago Closed 15 years ago

Installer creates an empty shortcut group even if shortcut option is disabled

Categories

(Firefox :: Installer, defect)

1.0 Branch
x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: ebcom, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

When Firefox is installed (Windows), and "create shortcut" option is disabled,
the installer nevertheless creates a "Mozilla Firefox" group (in
Startup/Programs folder) with no contents.

Thunderbird installer shows the same behaviour

Reproducible: Always

Steps to Reproduce:
1.Starts installer
2.Disable 'create a shortcut' option


Actual Results:  
An empty shortcut folder is created

Expected Results:  
If 'no shortcut' option is selected, the installer should not create an empty,
useless folder that the user will have to delete anyway from the
Startup/Programs group.
Please search before filing a new bug.

Firefox bug 245392 and Thunderbird Bug 250744

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.