Closed Bug 283962 Opened 16 years ago Closed 14 years ago

Wrong Catalan translation for "Select new tabs opened from links"

Categories

(Mozilla Localizations :: ca / Catalan, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jesus, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; ca-AD; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; ca-AD; rv:1.7.5) Gecko/20041108 Firefox/1.0

The Catalan translation for "Select new tabs opened from links" in
Tools->Options...->Advanced should be "Selecciona les noves pestanyes que
s'hagin obert" and not "Obre els enllaços en segon pla", because the current
translation means the opposite of the original english string.

Reproducible: Always

Steps to Reproduce:
1. Go to Tools->Options...->Advanced and select "Obre els enllaços en segon pla"
(in the Catalan Firefox)

Actual Results:  
The tabs opened from links are selected, which is OK, but the Catalan
translation doesn't say that.

Expected Results:  
The tabs opened from links are selected and the text translation indicates that
correctly.
Ops, fix the summary. Sorry.
Summary: Wrong Catalan translation for → Wrong Catalan translation for "Select new tabs opened from links"
Assignee: bugs → nobody
Component: Preferences → Other
Product: Firefox → Mozilla Localizations
QA Contact: mconnor
Comment on attachment 175737 [details] [diff] [review]
A patch for pref-advanced.dtd

elvis has left the building, please unset the approval-aviary1.0.1, too.
Attachment #175737 - Flags: approval-l10n? → approval-l10n-
Attachment #175737 - Flags: approval-aviary1.0.1?
By the way, is there going to be a 1.0.2 version, in the end?
(In reply to comment #4)
> By the way, is there going to be a 1.0.2 version, in the end?

Even if it was, I'm not sure we'd be taking l10n changes for it.

Target 1.1. If we could, I need to file a bug on that.
Status: NEW → RESOLVED
Closed: 14 years ago
Component: Other → ca-AD / Catalan
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.