No new Mac nightlies, Just an empty DMG file since 20050226

RESOLVED FIXED

Status

()

Firefox
General
--
blocker
RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: Markus S., Assigned: Chase Phillips)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050226 Firefox/1.0+ (PowerBook)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050226 Firefox/1.0+ (PowerBook)

The last created Mac nightly is firefox-1.0+.en-US.mac.dmg from 25-Feb-2005.
Since 26-Feb-2005 there's a big (26MB), but empty file called
rw.firefox-1.0+.en-US.mac.dmg in the latest-trunk folder.

Workaround: Use nightlies provided by Powerbook at http://homepage.mac.com/krmathis/

Reproducible: Always

Steps to Reproduce:
1. Visit http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
2.
3.

Actual Results:  
No current firefox-1.0+.en-US.mac.dmg

Expected Results:  
A current firefox-1.0+.en-US.mac.dmg that's not 26MB
(Reporter)

Updated

14 years ago
Version: unspecified → Trunk

Comment 1

14 years ago
looks like a tinderbox building problem.

I build for my own use a firefox on my mac mini, using this optimization line :

--enable-optimize=-Os -faltivec -mcpu=7450 -mtune=7450 -mpowerpc -mpowerpc-gfxopt

and it works perfectly ;)

And not having a nightly on a sunday is not a big issue, anyway ;o)

Go and build yourself firefox, it is very simple to do ;o)
Summary: No new Mac nightlies, Just an empty DMG file → No new Mac nightlies, Just an empty DMG file since 20050226

Comment 2

14 years ago
Just downloaded the 3/3/05 Firefox nightly for Mac OS X. Downloaded fine, file
size back to normal. All appears well. Thanks to the Mozilla Firefox team for
the apparent fix.
OK, this is fixednow (2/3 build is out)
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 4

14 years ago
As of today, there's a "firefox.app" -- trying to unpack the .DMG file normally
gives an error message ("codec overrun").  The third party disk image opener
Pacifist will extract "firefox.app" but what's there crashes as soon as it's opened.

Much puzzlement has ensued among the uninformed such as myself who are
incompetent to do anything about this except wonder aloud what the gods will do
next (grin).

Oh, and the button below "Leave as RESOLVED WORKSFORME" is stuck "On" -- but
that's not true.

Comment 5

14 years ago
That sounds like a corrupt download. Please give the link you are using.

Comment 6

14 years ago
As of 03/09/05 this bug is reoccuring. Reopening bug.

Comment 7

14 years ago
As of 03/09/05 this bug is reoccuring. Requesting bug be reopened.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Updated

14 years ago
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

14 years ago
Seems to be fixed. (again)
(Reporter)

Comment 9

13 years ago
Again no new nightlies since a few days. Last nightly is 19-Apr-2005. The
rw-file is missing this time.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 10

13 years ago
This was fixed a while back.  Resolving.
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.