Status

()

Core
Layout: Form Controls
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: quake2, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

padding: 5px;
width: 100%;
(css)

bad interpretation or something.
button highlights but you can't proceed to the linked url.


Reproducible: Always

Steps to Reproduce:
1. go to page
2.
3.
an example url bould be nice.
(Reporter)

Updated

14 years ago

Comment 2

14 years ago
I'll do a testcase.
Assignee: firefox → nobody
Component: General → Layout: Form Controls
Product: Firefox → Core
QA Contact: general → layout.form-controls
Version: unspecified → Trunk

Comment 3

14 years ago
Created attachment 175747 [details]
testcase

Comment 4

14 years ago
Here's what's happening: The button doesn't change how it looks because you set
the border and the padding, and those are what Mozilla uses to change the look
of the button. The form doesn't submit because you never actually TELL it to
submit--there's no form element anywhere on the page.

->INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.