Manage Subscriptions dialog does not update after successful Add Feed

RESOLVED DUPLICATE of bug 287288

Status

MailNews Core
Feed Reader
--
minor
RESOLVED DUPLICATE of bug 287288
14 years ago
9 years ago

People

(Reporter: Mike Cowperthwaite, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
After adding a feed via the (new) Manage Subscriptions dialog, the folder tree 
displayed on the dialog does not update to show the newly added folder.

Exiting the dialog and re-entering shows the correct tree, and the folder is 
properly displayed immediately in the Folder Pane.
(Assignee)

Comment 1

14 years ago
this is a dupe of a bug Sairuh filed. But for some reason I haven't been able to
reproduce it yet. 

Comment 2

14 years ago
reproduced with TB v1.0+ (20050308) on Win2K3.
(Reporter)

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 287288 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.