new Options dialog shows only OK-Cancel button

RESOLVED DUPLICATE of bug 283624

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 283624
13 years ago
11 years ago

People

(Reporter: Michael Bohn, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050227 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050227 Firefox/1.0+

the new Tools->Options... Dialog shows only the OK-Cancel buttons.
Also the Sanitize Firefox... Dialog

Reproducible: Always

Comment 1

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.8b2) Gecko/20050226
Firefox/1.0+

same here

http://www.overfiend1988.de/win/config.jpg <-- my options window
This is almost certainly due to using a third-party theme.  Until said themes
are updated to support the new prefwindow, either stick to stable versions or
use the default theme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 283624 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.