"/commands" command with pattern doesn't work, typo - MSG_MATCHING_COMMANDS vs. msg.match.commands

RESOLVED FIXED

Status

Other Applications
ChatZilla
RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: David Corry, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [cz-0.9.68])

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050226 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050226 Firefox/1.0+

"/commands a" returns a MSG_MATCHING_COMMANDS not defined error. Either
MSG_MATCHING_COMMANDS needs to be changed in the function, or msg.match.commands
needs to be changed.

Reproducible: Always

Steps to Reproduce:
1. Use the "/commands" command in Cz with a pattern.
That's it.
Actual Results:  
MSG_MATCHING_COMMANDS is not defined, yadda yadda.

Expected Results:  
Currently implemented commands matching the pattern “...” are [...].
Type /help <command-name> for information about a specific command.
(Reporter)

Comment 1

14 years ago
Created attachment 175765 [details] [diff] [review]
msg.match.commands -> msg.matching.commands

I changed msg.match.commands because msg.matching.commands sounds better than
msg.match.commands :P
Attachment #175765 - Flags: review?(silver)

Comment 2

14 years ago
Comment on attachment 175765 [details] [diff] [review]
msg.match.commands -> msg.matching.commands

r=silver@warwickcompsoc.co.uk

Nit: line up the items. :)
Attachment #175765 - Flags: review?(silver) → review+

Comment 3

14 years ago
Checked in --> FIXED.

In approximately 15 minutes a build with this fix will be available from:
  http://twpol.dyndns.org/mozilla/chatzilla/nightly/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

13 years ago
Whiteboard: [cz-0.9.68]
You need to log in before you can comment on or make changes to this bug.