Nothing comes up when I load gmail in any possible way. Forced to open in IE

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: computerdan000, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

Nothing comes up when I load gmail.  It doesn't even say "Loading."  The Status
bar says that the page is done loading.  May or may not be similar to bug
258950.  E-mailing gmail support w/ reference to both bugs.

Reproducible: Always

Steps to Reproduce:
1. Load Firefox
2. go to "http://gmail.google.com/gmail"
3. Login to gmail if necessary
Actual Results:  
Nothing happens.  Manually refresing the page doesn't solve the problem either.

Expected Results:  
Gmail should have loaded within a few seconds on my high speed internet
connection.  Even on a slow connection, it should have loaded eventually

N/A

Comment 1

14 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050227
Firefox/1.0+

WFM.

This suggestion may sound trite, but could you try with a later build
(nightlies are not guaranteed); alternatively, create an HTTP log to help 
find out why the status bar says Done, but the page is not visible.

Comment 2

14 years ago
the error message: the file/gmail?view=page&name=js&ver=****************cannot
be found. Please check and try again.

Can be opened in IE.

Comment 3

14 years ago
(In reply to comment #2)
> the error message: the file/gmail?view=page&name=js&ver=****************cannot
> be found. Please check and try again.
> 
> Can be opened in IE.

Could you give a full and detailled recipe.
Is this the same problem as Comment 0?

Comment 4

14 years ago
(In reply to comment #3)
> (In reply to comment #2)
> > the error message: the file/gmail?
view=page&name=js&ver=****************cannot
> > be found. Please check and try again.
> > 
> > Can be opened in IE.
> Could you give a full and detailled recipe.
> Is this the same problem as Comment 0?

Specs: Windows 2000 5.00.2195/Mozilla Firefox 1.0.1

Have reinstalled Firefox but no positive result
Keeps returning the error message: the file/gmail?
view=page&name=js&ver=36cbal26a457654e cannot
be found. Please check and try again.

Yes it is same as comment#0; manual refresh returns the same error.Page 
shows 'done'on Status bar. The page shows loading. Now even the URL for Gmail 
returns the same error. Earlier the 'sign in' page was available but now not 
responding either.



Comment 5

14 years ago
Could you post the exact date and version of your Firefox.

It is possible that you tripping over a javascript bug that was fixed a couple
of days ago.

See Bug 283468 "[FIX]page briefly appears then disappears"

If you go to http://gmail.google.com/gmail do you get about 1429 bytes 
response, mostly a short javascript program?

Comment 6

14 years ago
(In reply to comment #5)
> Could you post the exact date and version of your Firefox.
> It is possible that you tripping over a javascript bug that was fixed a couple
> of days ago.
> See Bug 283468 "[FIX]page briefly appears then disappears"
> If you go to http://gmail.google.com/gmail do you get about 1429 bytes 
> response, mostly a short javascript program?


The version is: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) 
Gecko/20050225 Firefox/1.0.1

I do not get any response except for the error message that is flashed. The one 
i mentioned earlier.
I would like to send the two screenshots for the error message. How do I do 
that? How will u accept?

Comment 7

14 years ago
(In reply to comment #6)
> (In reply to comment #5)
> The version is: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) 
> Gecko/20050225 Firefox/1.0.1

Before we go any further, could you reproduce the problem
on a recent build. I am using Firefox compiled by me early on the 27th
February, and I would suggest that you download the current nightly,
or the previous day's.

You should also check that you have fully uninstalled any previous
release, and you may want to start afresh with a new profile and
set of cookies.

Please be aware that bugzilla is not a support forum and you will find
more people willing to help in the forums, exempli gratia:
http://forums.mozillazine.org/viewforum.php?f=38 (linked from
the Firefox support page at http://www.mozilla.org/support/firefox/ )


Your bug may have been fixed

Comment 8

14 years ago
*** Bug 284358 has been marked as a duplicate of this bug. ***

Comment 9

14 years ago
same over here.. this is for the deer park release.

Comment 10

14 years ago
I suggest that this report is closed INVALID - not enough information. The
existence of a duplicate ( comment 8 ) does not confirm this bug at all.

It is attracting other potential duplicates such as comment 9 .

If it was a true bill - a javascript problem - then it was probably fixed over
three months ago, and the current status is WORKSFORME .

Alternatively, it could be a distant manifestation of the fact that some 
firewalls need to updated when Firfox is updated, and if this is a Bugzilla 
issue, then it should probably be approached by making sure that the help and 
disgnostic systems identify when a firewall is doing this (perhaps on the 
first run after an update/name change) and Firefox give a suitable message to 
the user.
this is wfm with a current trunk build.
Please reopen if you have better informations
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.