In the http://www.trader.bg , are not loaded some java elements, other browsers are loading. see right part of the page curency exchane rates. USD/BGN for example.

RESOLVED DUPLICATE of bug 82931

Status

RESOLVED DUPLICATE of bug 82931
14 years ago
3 years ago

People

(Reporter: seat, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

When loading this page www.trader.bg some of java elements are not loaded, i.e.
the curency rates of exchange are not shown. (The page is in Bulgarian, but you
can see them in right part of the screen). Also in "Tools>JavaScript
Console>Errors) is giving me following :Error: document.scripts has no properties
Source File: http://www.trader.bg/
Line: 543

Reproducible: Always
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 82931 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.