browser crashes after entering an URL (e.g. www.mozilla.org) and typing ENTER / RETURN key

RESOLVED DUPLICATE of bug 280084

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 280084
13 years ago
13 years ago

People

(Reporter: Lorenz Kühnis, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; de-DE; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; de-DE; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

if I enter an URL and I click on the green arrow on the right side of the
entering-mask, the browser changes to the asked site. if I instead of using the
green arrow, simply hit the ENTER / RETURN key on the keyboard, the browser
crashes 100%, every time, 

Reproducible: Always

Steps to Reproduce:
1.enter URL in Mask
2.hit ENTER key on keyboard
3.browser crashes

Actual Results:  
the browser crashes.

Expected Results:  
it should have shown the entered URL

Firefox 1.0 did not have this problem.

Comment 1

13 years ago
Please read the release notes for a workaround:
http://www.mozilla.org/products/firefox/releases/

*** This bug has been marked as a duplicate of 280084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.