Status internationalization

RESOLVED DUPLICATE of bug 215148

Status

()

Bugzilla
Bugzilla-General
--
enhancement
RESOLVED DUPLICATE of bug 215148
13 years ago
13 years ago

People

(Reporter: Daniel Winkel, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7.5) Gecko/20041108 Firefox/1.0

I am french and I would like to use Bugzilla in my compagny, but there is no way
to translate the status (NEW, ASSIGNED, ...). I can not deploy Bugzilla if
poeple don't understand what is in it.

Reproducible: Always

Steps to Reproduce:
1. Use the french template
2. Search a bug
3. Status is still in english.

Comment 1

13 years ago
Is this a dupe of bug#215148?
(Reporter)

Comment 2

13 years ago
Yes it is.
I sorry about that, but i did not find it.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 215148 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.