CTRL+V does not copy the trigger command on any working channel

RESOLVED DUPLICATE of bug 239481

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 239481
13 years ago
13 years ago

People

(Reporter: Anmol Kapooor, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

On http://ircspy.com , after searching for a file , Firefox is simply unable to
copy and paste a trigger in the command line on any working IRC channel .
However, on IE it works fine .

Reproducible: Always

Steps to Reproduce:
1.go to http://www.ircspy.com
2.search for a file and click on any channel having the desired file
3.After pressing CTRL+V , the trigger is not at all copied ,not even a part of it

Actual Results:  
IT DOES NOT PERFORM THE TASK . IT DOES NOT COPY THE TRIGGER.

Expected Results:  
It should have copied the whole trigger after the user selects COPY in the
command line.Its actually pretty tiring to type all the triggers again and again.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 239481 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.