cache empty when firefox close unexpected

RESOLVED DUPLICATE of bug 105843

Status

()

--
critical
RESOLVED DUPLICATE of bug 105843
14 years ago
5 years ago

People

(Reporter: hqgamer, Assigned: bugzilla)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

hello
this is my first bug report, i search but i didnt find any similar so plz
forgive me if its a repost

well.. sometimes when i am running many aplications and my computer might crash
the cache are empty
also when i close firefox from ctrl+alt+del
also i found this problem when i shut down windows without closing firefox(yes i
am lazy)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
This is actually intended behaviour, since the current cache impl doesn't trust
potentially corrupted data, and thus tosses the cache after an improper shutdown.

Fixing this involves a major rewrite of the entire cache implementation.
Whiteboard: DUPEME

Comment 2

14 years ago
See Bug 63292 "session additions to global history lost on crash"

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 105843 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.