Closed Bug 284076 Opened 16 years ago Closed 16 years ago

Custom .wav Sound file for New Mail notification does not play

Categories

(Thunderbird :: Preferences, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 194632

People

(Reporter: hubionmac, Assigned: mscott)

References

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; de-de) AppleWebKit/125.5.6 (KHTML, like Gecko) Safari/125.12
Build Identifier: 

I converted several .aiff sound files to .wav and tried to use them as email sounds, but Thunderbird 
does not play them, even if I press the preview button to check them.
Standard 16bit 48khz Audio Files on a OSX 10.3.8 OSX (german)

Reproducible: Always

Steps to Reproduce:
1. Select any sound files
2.close the prefs
3.restart thunderbird and fetch new mail
Actual Results:  
no change, soundfile won't play

Expected Results:  
play the sound file I selected
*** Bug 285247 has been marked as a duplicate of this bug. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true
dupe of bug 194632?
Yes, This bug should probably be a duplicate of bug 194632.

Hubi, Does the original sound still play after you select a custom one?

Assuming the answer is yes, marking as dup.

*** This bug has been marked as a duplicate of 194632 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.