CTRL+U ( CONTROL+U) does not delete web address if cursor is in address bar as it used to be

VERIFIED DUPLICATE of bug 260572

Status

Core Graveyard
View Source
--
minor
VERIFIED DUPLICATE of bug 260572
14 years ago
8 years ago

People

(Reporter: zdavid, Assigned: mrbkap)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050221
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050221

prior mozilla including with mozilla 1.73 when cursor was in address field,
control+u behaved like on standard unix system deletes whole row left from the
cursor. Now this is assigned to view sources in mozilla 1.75.

I do not know why this behaviour was changed at all ?

Reproducible: Always

Steps to Reproduce:
1.plase cursorr in address bar to the end of address
2.press ctrl+u


Actual Results:  
view sources windows pops out

Expected Results:  
erase all caracters left from the cursor

This breaks a major shourcut that is used in unix for ages,
so I am giving this Major feature is broken,
that could be easy fixed :)

Comment 1

14 years ago
See Bug 257405 Comment 46 or
http://kb.mozillazine.org/Emacs_Keybindings_(Firefox) for a workaround.

*** This bug has been marked as a duplicate of 260572 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: CTRL+U ( CONTROL+U) does not delete web address if cursor is in address bar as it used to be → CTRL+U ( CONTROL+U) does not delete web address if cursor is in address bar as it used to be
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.