americangreetings.com - You can send e-cards with Firefox, but can't use their photo attachment feature without using IE

RESOLVED FIXED

Status

RESOLVED FIXED
14 years ago
4 years ago

People

(Reporter: gw, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Americangreetings.com works fairly well with Firefox, but users are not able to
attach a photo to their ecards unless they use IE. Their Create-And-Print applet
uses IE, too.

Reproducible: Always

Steps to Reproduce:
(You have to be a subscriber to do this)

1.Go to http://americangreetings.com

2. Choose an e-Card to send. For example, I chose
http://www.americangreetings.com/display.pd?bfrom=1&prodnum=3069836&path=58503

3. On the personalization page for the e-card chosen, this message appears in
the section where you'd normally attach a photo to your e-card:   "Add a Photo
to your Message! The attach a photo feature will not work properly without an IE
browser. You can continue to send this product without attaching a photo or you
can send this card with a photo by opening Internet Explorer and copy and paste
this page's url in the IE browser. If you do not have Internet Explorer you can
download it for free from here."

Actual Results:  
See #3 above

Expected Results:  
It should have given me an option to upload and attach a photo to my e-card
(Reporter)

Comment 1

14 years ago
I checked the wrong box for Severity, I think. It's not really *major*, it's
just a pain. ;)
Severity: major → enhancement

Comment 2

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Reporter, when you file a TE bug, please follow the reporting guidelines.
Summary: You can send e-cards with Firefox, but can't use their photo attachment feature without using IE → americangreetings.com - You can send e-cards with Firefox, but can't use their photo attachment feature without using IE

Updated

14 years ago
Severity: enhancement → normal

Comment 3

11 years ago
The site's been VERY much redesigned since this was filed and it doesn't look like this is still a problem. FIXED, since their requirement of IE was a legitimate TE bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.