File button doesn't appear on Toolbar in 3 Pane Mail

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: jglick, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The "File" button is not being displayed on the Toolbar for 3 Pane Mail.

http://gooey/client/5.0/specs/mail/messenger/messenger.html#Mail

Location of graphic:
http://gooey/client/5.0/specs/visuals/icons/icon_mail/beta1/mailtoolbar16/file.g
if

Updated

19 years ago
QA Contact: lchiang → nbaca

Comment 1

19 years ago
Reassign to hangas, cc putterman
Assignee: phil → putterman
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M20
(Assignee)

Comment 2

19 years ago
I have this working in my tree.
(Assignee)

Comment 3

19 years ago
fix checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

19 years ago
*** Bug 14514 has been marked as a duplicate of this bug. ***

Comment 5

19 years ago
Build 2000-03-22-11M15trunk: Win95
Build 2000-03-22-08M15trunk: Linux 6.0
Build 2000-03-22-08M15trunk: Mac 8.5.1
Verified Fixed. 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.