when a make a ctrl+n for open a new windows from an old one, the contain of the old is not on the new

RESOLVED DUPLICATE of bug 18808

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 18808
14 years ago
14 years ago

People

(Reporter: technicien, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

when a make a  ctrl+n  for open a new windows from  an old one, the contain of 
the old is not on the new 

Reproducible: Always

Steps to Reproduce:
1.open firefox, go to a random website 
2.try ctrl+n for open a new windows 
3. in the new windows you dont see the contain of the old one like internet
explorer can do, you see on your new windows your startup page 



Expected Results:  
I would like to see the containt of my old windows when a do a ctrl+n

Comment 1

14 years ago
Please search for these things before posting because I know there has already
been a few of these such reports filed...also this is not a critical bug, it's
an enhancement.

btw what your looking for is by design and there is some tab extensions that
will do what you want, search on update.mozilla.org
Summary: when a make a ctrl+n for open a new windows from an old one, the contain of the old is not on the new → when a make a ctrl+n for open a new windows from an old one, the contain of the old is not on the new

Comment 2

14 years ago
Please don't file enhancements as critical, thanks.

*** This bug has been marked as a duplicate of 18808 ***
Severity: critical → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.