Status

RESOLVED DUPLICATE of bug 199138
14 years ago
12 years ago

People

(Reporter: javier_0750, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.5) Gecko/20041119 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.7.5) Gecko/20041119 Firefox/1.0

For my english version of Calendar using in Chinese-language PC, the chinese
characters entered are displayed as "?????" upon restarting though when first
entered it appeared correctly

Reproducible: Always

Steps to Reproduce:
1.enter the word in events
2.restart the programme
3.

Actual Results:  
most chinese characters become "?????" eg. 何東 become "?????" though some
displayed correctly (eg for 孔聖堂)

Expected Results:  
all chinese characters should be correctly displayed instead of ???

Comment 1

14 years ago
Reporter:
    This looks like it may be a duplicate of bug 199138.  Can you please review
that bug, especially the 1st and 7th additoinal comment and the workarounds
suggested in the 3rd comment?  If you agree that this is the same bug, please
mark this as a duplicate.
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 199138 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.