If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox replaces the nordic characters (swedish) with a ?. This happens randomly

RESOLVED DUPLICATE of bug 158285

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 158285
13 years ago
13 years ago

People

(Reporter: stefan, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

Ok this bug is a tricky one. This bug does not appear every time, and not on all
webpages either (randomly). The thing is I got nordic characters set (at the
character encoding). The bug is that pages that contain swedish chacters get's
replaced with a ?. Instead of å,ä,ö. 

The page that does contain these ? won't replace the ? until I select
view/chacter encoding/nordic, after this that pages auto-reloads and displays
correctly. 

Reproducible: Sometimes

Steps to Reproduce:
1.use the nordic character encoding (swedish)
2.visit swedish sites
3.ö,ä,å get's replaced with a ? until you select view/chacter encoding/nordic
(ISO8859-10)




Expected Results:  
displayed the swedish local chacters instead of a ?

Comment 1

13 years ago
Looks like a dupe of bug 158285/bug 227631. See also bug 255241, bug 266440.	
Whiteboard: DUPEME
Version: unspecified → 1.0 Branch

Comment 2

13 years ago
Seems very close to bug 158285.

*** This bug has been marked as a duplicate of 158285 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.