Mozilla 1.8b doesn't start QT plugin, instead displays "what to do" dialog

RESOLVED DUPLICATE of bug 273785

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 273785
13 years ago
13 years ago

People

(Reporter: ChrisX, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a4) Gecko/20040927
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a4) Gecko/20040927

Upon clicking a link that leads to a QT-movie which would normally be played
with the plugin, Mozilla displays the dialog asking what to do with the file:
save to disk, open with etc.

Reproducible: Always




In 1.8a4 the behavior the plugin is used.

Comment 1

13 years ago
The same situation is with djvu, pdf files. Seems to be the same bug as
https://bugzilla.mozilla.org/show_bug.cgi?id=279763
If you load about:plugins first, does it work?
(Reporter)

Comment 3

13 years ago
Suprisingly, yes! But only until I restart Mozilla. Interesting... 
Yeah, then this is bug 273785

*** This bug has been marked as a duplicate of 273785 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.