If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox tries to install a plugin even though there is no version for the architecture

RESOLVED DUPLICATE of bug 265536

Status

Toolkit Graveyard
Plugin Finder Service
--
enhancement
RESOLVED DUPLICATE of bug 265536
13 years ago
3 years ago

People

(Reporter: Bruno Lustosa, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.5) Gecko/20050127 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.5) Gecko/20050127 Firefox/1.0

I am running Firefox on an AMD64 processor. Whenever I go to a page that has
flash content, it prompts me to install the missing plugin.
If I try to install, it will download and install it, even though the AMD64 is
not supported by the plugin. I tried to manually install, and it gave me that
message.

Reproducible: Always

Steps to Reproduce:
1.Go to a page with flash content
2.Click the "Install missing plugins" button
3.Wait for it to download and install

Actual Results:  
The plugin is not installed, because the architecture is not supported by it.

Expected Results:  
It shouldn't try to install a plugin that doesn't work on the platform.
(Assignee)

Comment 1

13 years ago
dupe, please search existing bugs before filing.

*** This bug has been marked as a duplicate of 265536 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.