Firefox 1.01 always HANGS upon opening...unable to navigate! And upon closing, an error box pops up...the details are in the DETAILS box belolw -->

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
14 years ago
5 months ago

People

(Reporter: davidgzm, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: 

[Exception..."Component returned failure code: 0x80520011
(NS_ERROR_FILE_NAME_TOO_LONG)[nsIFileOutputStream.init]" nsresult:"0x80520011
(NS_ERROR_FILE_NAME_TOO_LONG)"location: "JS frame ::
chrome://booktofav/content/booktofav.js :: anonymous :: line 113" data: no]

                               (OK)

Reproducible: Always

Steps to Reproduce:
1.Click on shortcut to open firefox
2.Firefox "opens" but hangs...unable to navigate anything
3.No Choice but to CLOSE Firefox (v1.01)
4.The error above in the details box "reproduces" EVERY single time...
Actual Results:  
Firefox just shut down (closed...not visible.
But if one opens "Task Manager"...one will find that under processes, 
firefox.exe is STILL RUNNING!
So, to completely "STOP" firefox...I've to navigate to the process in "Task 
Manager" and "Right-Click" on "firefox.exe" and then click "End Process" on 
the pop-up box that appears...

Expected Results:  
1.  Open..let me sur the NET!!

2.  Close without "hanging" and coming up with the "error msg" described in 
details above.

3. Not having to "end" the "process" "firefox.exe" in Task Manager even though 
Firefox has seemingly "shut down" a it is nowhere to be found on-screen...

4. A better SURFING experience...and this problem NEVER goes away even after 
un-installing and re-installing Firefox <-- Tried 5-6 times!!

Reporting this...which I also wrote in "Details" section above...

===============================================================================

[Exception..."Component returned failure code: 0x80520011
(NS_ERROR_FILE_NAME_TOO_LONG)[nsIFileOutputStream.init]" nsresult:"0x80520011
(NS_ERROR_FILE_NAME_TOO_LONG)"location: "JS frame ::
chrome://booktofav/content/booktofav.js :: anonymous :: line 113" data: no]

                               (OK)

===============================================================================


I do not know if this bug still occurs in the default theme or not cause it 
ALWAYS hangs upon starting!!!  Hence, not possible for me to change back to 
default theme...

So, I use Firefox "safemode" now...but all extensions do not work in "safe-
mode".  

As you can probably understand my frustrations now...=)

Comment 1

14 years ago
It looks like, from the error you gave, this is a problem with the booktofav
extension, rather than Firefox itself. Which would also explain why Firefox
starts in safe-mode. You should alert the extension author with this bug.

Comment 2

14 years ago
*** Bug 286854 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
Does this error appear without any extensions enabled (start in safe mode)?
Assignee: bugs → firefox
Component: JavaScript Console → General
QA Contact: js-console → general

Comment 4

14 years ago
no response, wfm, works(worked) for many other people
also probably a extension problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.