Status

Thunderbird
General
RESOLVED DUPLICATE of bug 25694
13 years ago
13 years ago

People

(Reporter: Aaron, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

the first time I installed thunderbird I migrated the setting from my outlook
express.  I didnt know at the time that hotmail wasnt supported.  I didnt know
either that I could set diff inboxes for my 2 emails I managed with OE.  Well I
was checking mails and it was downloading all my messages from the servers at
hotmail and UC.  They were all being dumped into one common inbox so I deleted
my hotmail and uc and made new accounts so they could each have thier own inbox.
 Then Hotmail ceased to work.  I uninstalled thunderbird and reinstalled and
nothing worked then.  I donno why or how but I actually was recieving my mails
from hotmail on Thunderbird.  Is there no way to get hotmail on my thunderbird?
 There has to be some hack or extension out there somewhere to mimic OE.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.see above.
2.
3.

Actual Results:  
see above.

Expected Results:  
see above.

Comment 1

13 years ago
Does it ever work? Looks like Bug 25694.
Component: Migration → General

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 25694 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.