Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 282931
13 years ago
13 years ago

People

(Reporter: Scott Leonard, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

I saw a <strike>turtle</strike> popup ad! In Firefox! <gasp, swoon>

Others here saw popups too.
http://forums.fark.com/cgi/fark/comments.pl?IDLink=1377312&ok=true

Reproducible: Sometimes

Steps to Reproduce:
1. click link
2. observe popup
3. become incensed
4. ???
5. profit!
Actual Results:  
seriously, you frickin automated form filler-outer thingy, you should be able to
figure this out already.

askin me stupid questions, grumble

Expected Results:  
no popup

My religion forbids popups, and we're proofreading the draft of teh official
jihad now.

/not

Comment 1

13 years ago
source shows
<!-- FASTCLICK.COM POP-UNDER CODE v1.8 for m90.org (12 hour) -->
<script language="javascript"><!--
var dc=document; var date_ob=new Date();
dc.cookie='h2=o; path=/;';var bust=date_ob.getSeconds();
if(dc.cookie.indexOf('e=llo') <= 0 && dc.cookie.indexOf('2=o') > 0){
dc.write('<scr'+'ipt language="javascript" src="http://media.fastclick.net');
dc.write('/w/pop.cgi?sid=18599&m=2&tp=2&v=1.8&c='+bust+'"></scr'+'ipt>');
date_ob.setTime(date_ob.getTime()+43200000);
dc.cookie='he=llo; path=/; expires='+ date_ob.toGMTString();} // -->
</script>
<!-- FASTCLICK.COM POP-UNDER CODE v1.8 for m90.org -->

which loads this famous script
http://media.fastclick.net/w/pop.cgi?sid=18599&m=2&tp=2&v=1.8&c=


*** This bug has been marked as a duplicate of 282931 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.