bugs_not_changed error is not shown on non-change

RESOLVED DUPLICATE of bug 189360

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 189360
13 years ago
13 years ago

People

(Reporter: Dave Clendenan, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050210 Firefox/1.0 (Debian package 1.0+dfsg.1-6)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050210 Firefox/1.0 (Debian package 1.0+dfsg.1-6)

if I press 'submit' without making any changes to a bug, it shows 'email sent
for bug X' and all users watching the bug as excluded from the email.

system is bugzilla 2.18 on linux
the same issue was reproduced on another 2.18 system as well.

---
Changes submitted for bug 36445
Email sent to: no one
Excluding: ...
---

Reproducible: Always

Steps to Reproduce:



Expected Results:  
it should have done 'ThrowUserError("bugs_not_changed")' - at least that's what
it would have done pre 2.18...

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 189360 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.