Blackboard Problems & accessing www.alrai.com will cause the browser to hang

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: shadi.khasawneh, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

- I can not open http://blackboard.binghamton.edu/ with FireFox, it seems that
there is something wrong with "redirection", since:
a) It can be opened fine using Netscape 7.2 & IE 6
b) If I put the target URL directly (for the Main page of blackboard)
http://blackboard.binghamton.edu/webapps/login
The page will open, but I'll not be able to login.
- Again, everything works fine (without doing any changes/settings...) on
Netscape 7.2 & IE.

-- Openning www.alrai.com => Causes hanging of the browser.

Reproducible: Always

Steps to Reproduce:
Just try to open:
http://blackboard.binghamton.edu/
-- For the other direct link, a username & password is needed! And if you need
to test a patch/fix, I can test it using my username/password.

-- Also, just try to open www.alrai.com, and the browser will hang!

Actual Results:  
Nothing! Just hanging!

Expected Results:  
Open the page!

I've similar problem with an Arabic site,
http://www.alrai.com, but it seems to be somthing with the HTML page itself,
than the use of Arabic in the page. Because I can access other Arabic pages
without any issues.
If you try accessing the www.alrai.com, the browser will HANG, and you will need
to KILL the browser. The same problem repreduces on Linux too. And as before
everything works fine on Netscape 7.2 & IE.
(Reporter)

Updated

14 years ago
OS: Windows XP → All
(Reporter)

Comment 1

14 years ago
It seems that the problem is because of the new "SurfControl" that my company is
using. Because for each URL the browser will be redirect to the SurfControl
software then back to the original URL. Somehow when using FireFox and going to
blackboard.binghamton.edu, it will be redirected to:
http://blackboard.binghamton.edu/webapps/login
Instead of:
http://blackboard.cc.binghamton.edu/webapps/portal/frameset.jsp
Also, the same problem is repreducing with IE => so it seems that it is a
SurfControl problem!

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.