constant page load errors

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: ACIDSTEALTH, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Its simple, I am constantly getting these damn timeouts and its driving me nuts!
Its mostly on my forum when I go to make a post it times out right away. I know
its not my forum because I can access it on other computers and it works just
fine. It also happens on other sites alot to.

It is REALLY irritating, especially when I am submitting a long post and I lose
it, it really **** me off that I am losing all that data over this.

If anyone can fix this it would be very appriciated.

Reproducible: Always

Steps to Reproduce:
1. go to http://www.abhnation.com/ipbmb/
2. make a post
3. hit reply
4. page load error

Actual Results:  
page load error

Expected Results:  
loaded the specified url, AKA the topic with the new post at the end.

I have repeadedly rebooted both router and modem, checked, double checked, and
tripple checked ALL the connections, disabled/enabled network connections, made
sure the firewall allows firefox to access the internet, and nothing works.
wfm with FF1.0 and FF1.0.1 and Mozilla trunk.
Must be something with your system (firewall...)

You can ask in the mozillazine.org Forums for End-user help
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.