ebay.com - eBay Toolbar doesn't support Firefox

VERIFIED INVALID

Status

()

Firefox
Toolbars and Customization
--
enhancement
VERIFIED INVALID
13 years ago
11 years ago

People

(Reporter: Dave Hull, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

When I downloaded the eBay toolbar and installed it, it installed only on I.E.;
it dod not install on my beloved Firefox. I need this on Firefox because FF
seems to run eBay about 2x fast as I.E.

To: "Dave Hull" <davidfhull@yahoo.com> 
Subject: Re: GS%B00220 eBay Toolbar [#US ?01 ] (KMM28816741V77674L0KM) 
From: "eBay Customer Support" <cswebhelp@ebay.com> 

... eBay Toolbar is currently only compatible with Internet Explorer versions
5.01 and above. 

As eBay Toolbar is a browser helper object, it can only run in browsers 
that support this feature, which currently is just Internet Explorer. 
Some browsers are based upon Internet Explorer, such as the MSN 
browser,but these still do not support the browser helper objects feature and 
assuch we are not able to create a version compatible with them....
...If you need further assistance, please don't hesitate to reply to this email
and let us know.
Regards,  
Ashley
eBay Customer Support

Reproducible: Always

Steps to Reproduce:
1.Download eBay Toobar
2. Launch the installer


Actual Results:  
eBay Toolbar won't install in Firefox 1.0.1

Expected Results:  
Firefox should implement support of browser helper objects. Said implementation
should be 100% compatible with I.E.'s method so all toolbars done for IE
automatically work with Firefox!! Yeah baby!

To download ebay toolbar, go to: http://pages.ebay.com/help/find/toolbar.html
Ebay must make a compatible extension for Firefox in order for the toolbar to
work. Support for IE objects is never going to be implemented in Firefox. An
alternative at the moment could be http://www.firefoxtoolbar.com/ebay , but I
can't vouch for it's quality.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Summary: Nw eBay Toolbar won't install in Firefox 1.0.1 eBay says Mozilla needs to support "browser helper objects." → ebay.com - eBay Toolbar doesn't support Firefox

Updated

13 years ago
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.