Installer creates (empty) Start Menu group when that option has been deselected during custom installation

VERIFIED DUPLICATE of bug 245392

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 245392
13 years ago
12 years ago

People

(Reporter: Mikael Lund Jepsen, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

If the option has been deselected in the custom installation, the program group
should not be created at all.

Reproducible: Always

Steps to Reproduce:
1. Choose custom installation
2. Deselect the option to create icons in Start Menu



Expected Results:  
No program menu group should be created

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.