Unable to copy emails from inbox to my hard drive

RESOLVED DUPLICATE of bug 227305

Status

defect
RESOLVED DUPLICATE of bug 227305
15 years ago
15 years ago

People

(Reporter: martin1100, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

unable to drag or copy emails from my inbox to a folder on my hard drive.

Reproducible: Always

Steps to Reproduce:
1. highlight/select file.
2. drag to a folder on hard drive.
3. release button on mouse to copy file to folder.

Actual Results:  
nothing was copied over to the hard drive.

Expected Results:  
moved/copied the file(s) to the folder from inbox.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 227305 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.